gfal2 uninstallable in epel5

During the last deletion campaing in Fedora/EPEL, a dependency of gfal2 - glibmm24 - was removed from the epel5 repository.

This package has been re-adopted, but it is still not available, rendering gfal2 uninstallable.

We have removed the dependency on glibmm24 (see DMC-604), so the next release will be installable again.

You are here